Japanese composition starts from the line number column



  • I am sure whether Notepad++ or Google Japanese IME is responsible for this, but when wordwrapping is enabled, and the Japanese composition is passing the end of the right most of the screen, it continues at the wrong place of the next line. It should start after the line number column.

    http://i.imgur.com/O4WQpWq.png


Log in to reply