<?xml version="1.0" encoding="UTF-8"?><rss xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:atom="http://www.w3.org/2005/Atom" version="2.0"><channel><title><![CDATA[NppFTP - Failure retrieving contents of directory /]]></title><description><![CDATA[<p dir="auto">Hi.</p>
<p dir="auto">I use NP++ and NppFTP for a while, but when I changed my host something happened.</p>
<p dir="auto">I can connect, but I can’t retrieve the directory.</p>
<p dir="auto">What I know so far:</p>
<ul>
<li>FileZilla connects Ok. Connects, retrieves the directory, transfer, everything,</li>
<li>NP++ connects but don’t retrieves directory. Also PSPad.</li>
</ul>
<p dir="auto">Messages===================<br />
-&gt; TYPE I<br />
Connecting<br />
-&gt; Quit<br />
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------<br />
220-You are user number 1 of 100 allowed.<br />
220-Local time is now 19:55. Server port: 21.<br />
220-This is a private system - No anonymous login<br />
220-IPv6 connections are also welcome on this server.<br />
220 You will be disconnected after 15 minutes of inactivity.<br />
-&gt; USER rslmatbr<br />
331 User rslmatbr OK. Password required<br />
-&gt; PASS <em>HIDDEN</em><br />
230 OK. Current restricted directory is /<br />
-&gt; TYPE A<br />
200 TYPE is now ASCII<br />
-&gt; MODE S<br />
200 S OK<br />
-&gt; STRU F<br />
200 F OK<br />
-&gt; PWD<br />
257 "/" is your current location<br />
Connected<br />
-&gt; CWD /<br />
250 OK. Current directory is /<br />
-&gt; PASV<br />
Failure retrieving contents of directory /</p>
<p dir="auto">Versions =============================================================<br />
zlib version: 1.2.87<br />
libssh version: 065<br />
OpenSSL version: OpenSSL 1.0.2a 19 Mar 2015<br />
NppFTO version: 0.26.3 Unicode</p>
<p dir="auto">Other  things =============================================================<br />
A guy, in the host suport said that:<br />
“I am thinking that it may be a problem with the cryotography protocol, they must have forced ftp under TLS1.2 or TLS2.0, I am waiting for confirmation from whm / cpanel personnel”</p>
<p dir="auto">Thanks<br />
Roberto Lyra</p>
]]></description><link>https://community.notepad-plus-plus.org/topic/16182/nppftp-failure-retrieving-contents-of-directory</link><generator>RSS for Node</generator><lastBuildDate>Sat, 05 Sep 2026 21:17:06 GMT</lastBuildDate><atom:link href="https://community.notepad-plus-plus.org/topic/16182.rss" rel="self" type="application/rss+xml"/><pubDate>Sat, 18 Aug 2018 11:50:26 GMT</pubDate><ttl>60</ttl><item><title><![CDATA[Reply to NppFTP - Failure retrieving contents of directory / on Fri, 31 Aug 2018 19:14:08 GMT]]></title><description><![CDATA[<p dir="auto">Current release of nppftp: <a href="https://github.com/ashkulz/NppFTP/releases/tag/v0.27.4" rel="nofollow ugc">https://github.com/ashkulz/NppFTP/releases/tag/v0.27.4</a> with updated crypto support from openssl and libssh</p>
]]></description><link>https://community.notepad-plus-plus.org/post/34524</link><guid isPermaLink="true">https://community.notepad-plus-plus.org/post/34524</guid><dc:creator><![CDATA[chcg]]></dc:creator><pubDate>Fri, 31 Aug 2018 19:14:08 GMT</pubDate></item><item><title><![CDATA[Reply to NppFTP - Failure retrieving contents of directory / on Sat, 25 Aug 2018 18:56:43 GMT]]></title><description><![CDATA[<p dir="auto">The host support solve it. They didn’t tel me, yet, what they did, but they solved.</p>
]]></description><link>https://community.notepad-plus-plus.org/post/34316</link><guid isPermaLink="true">https://community.notepad-plus-plus.org/post/34316</guid><dc:creator><![CDATA[Roberto Shayer Lyra]]></dc:creator><pubDate>Sat, 25 Aug 2018 18:56:43 GMT</pubDate></item></channel></rss>