Notepad++ v7.2.2 released

  • @Nicola-Bressanin

    Quote from the Notepad++ website:

    Auto-updater will be triggered in few days if there’s no critical issue found.

  • I’m having the same problem with the “Still some pending actions” dialog that was in 7.2.1. If I click Yes, then GPUP crashes. I have done a full uninstall of 7.2.1 and then installed 7.2.2, but no luck.

  • Update: If I click No and then update the plugin manager, the dialog stops appearing.

  • @Aaron-Sherber Could you provid your debug info (Menu “?->debug Info…”)

  • i’m using notepad++ x64 v7.2.2 on windows 7 ultimate x64, i cannot make notepad++ the default application for .txt files

  • I’m using notepad++ x64 v7.2.2 on windows 7 ultimate x64, i cannot make notepad++ the default application for any files

  • In Windows 10 when I click the right mouse button on any folder in the file explorer, there´s no item to create a new .txt file with Notepad++ in the contextual menu (Option New). Is it possible to add this item to the contextual menu options?

  • Is there a reason why the 7.2.2 NP++ comes installed with Plugin Manager 1.3.5 while the latest version seems to be 1.4.3?

  • @Romano-Kasteel

    Check the release note:

    Fix unusual plugin update prompt after upgrade to 7.2.1 version.

  • Hi
    Just updated to 7.2.2 and it seems I can’t see my network drives anymore. I have tried 64bit and 32bit but not able to open files on network drive.
    Notepad++ v7.2.2 (64-bit)
    Build time : Nov 27 2016 - 16:35:52
    Path : C:\Program Files\Notepad++\notepad++.exe
    Admin mode : ON
    Local Conf mode : OFF
    OS : Windows 10
    Plugins : mimeTools.dll NppConverter.dll
    Is this a known bug and can this be solved ASAP?

  • @donho I’m running the v7.2.2 (32-bit) version of NP++ and the changelog of this version says:

    Included plugins:

    1. NppExport v0.2.8 (32-bit x86 only)
    2. Plugin Manager 1.3.5 (32-bit x86 only)
    3. Converter 4.2
    4. Mime Tool 2.1

    But when I use ‘Show Plugin Manager’ it still wants to update to version 1.4.3 of the Plugin Manager so I still don’t understand why version 1.4.3 isn’t included? After updating the Plugin Manager it is now 1.4.3.

  • After upgrading to x64 version (during install it asked if I wanted to first uninstall x86 and I said yes), Windows 10 keeps asking what program I want to use to open .txt files.
    I am the only user on the system and cannot set NP++ (x64) as default anymore.
    Control Panel to change by extension doesn’t register, and changing by program doesn’t even show NP++ anywhere.
    I have not rebooted since I installed the latest version. Last version I used that worked normally was 7.2.0.

  • I just updated to 7.2.2 on my Win10 64bit AMD PC. The first thing I noticed is that now when I open a Notepad++ associated file with a double-click when Notepad++ is open but minimized, Notepad++ will not “popup”. But when I manually pop up Notepad++, the file I double-clicked is open. This has quickly become an annoyance since I do this a lot and now I have to always pop up Notepad++ manually.

  • @donho 7.2.2 does not help to fix the 7.2 related “pending Actions bug”, still getting “gpup does not work anymore <Debug> <Close>”.
    If I click on debug, it says “An unhandled win32 exception occured in gpup.exe [5356]” Visual Studio then tells: “Unhandled exception at 0x011E1E45 in gpup.exe: 0xC0000005: Access violation reading location 0x00000000.”.

    Debug info:
    Notepad++ v7.2.2 (32-bit)
    Build time : Nov 27 2016 - 16:31:07
    Path : C:\Program Files (x86)\Notepad++\notepad++.exe
    Admin mode : OFF
    Local Conf mode : OFF
    OS : Windows 10
    Plugins : mimeTools.dll NppConverter.dll NppExport.dll PluginManager.dll

  • I’m having the same problems on 7.2.1 and 7.2.2. No updates available to Plugin manager 1.4.?. (Windows 8.1 Pro 32-bit)
    So went back to 6.9, but still getting above problem with GPUP , so went into Plugin Manager and this time on the Updates tab, I was able to update plugin manager to Notepad++ is now working with v6.9 and Plugin Manager
    Dare I update to 7.2.2??

  • @sroe @Mike-Bussey242
    Try to uninstall everything and do a fresh install.
    Or chek in C:\Program Files (x86)\Notepad++\updater files gpup.exe and GUP.exe. You must have thoses files :

  • @cmeriaux I have those files thank you. I would like to get to v7.2.2, but don’t have the time to keep installing and uninstalling. It works at the mo, so I’ll stick with that until I have time to mess about. This is the first time I have had a serious issue with NPP and I have been using it forever.

  • @cmeriaux that’s what I have done, I checked that the Folders are empty, and they were, so it should be gpup.exe from the installer, which is crashing on my System. As @Mike-Bussey242 wrote, in 6.9 everything is working fine.

  • @sroe
    I took the risk and re-installed NPP v7.2.2 (overwriting v6.9) which worked with Plugin Manager
    Then upgraded P.M. to and everything (at the moment) is back to working OK again.

  • Notepad++ 32 bit running on Windows 10 x64.
    4k screen with scaling at 250%

    Doc Switcher Extension Column is too narrow. After every attempt at resizing, each time I minimize and maximize it returns to being too narrow again.

Log in to reply