i want my old icon back



  • editor icon after update i have new style icon white paper with pencil before my icon was green.

    i want my green one back.



  • and yes i did use the option in the installer for using old icon.



  • so why have forum if not ansvering in it ?



  • This is stil problem.
    just tested on fresh win 10 install



  • Is the old icon seriously all that important?



  • I am in the same boat as Ole but I got the chameleon back. I right clicked the desk icon and chose properties. At the bottom was a box “change icon” and click that. You will then be in an area where there are a lot of icons from which to choose and they are all the Windows standard icons. Change the address at the top of that box to: C:\Program Files (x86)\Notepad++\notepad++.exe Take a look at the beginning of the icons you can choose from and the chameleon will be there. Choose him and enjoy his monstrous goodness.



  • I, for one, am glad this travesty has a solution.



  • i follow your guide there was not the right icon in it , and it did not work for me, i could change icon for program but icon for all the notepad ++ associated files .php. .js etc is still with the new icon.
    btw i managed to collect the right icon i guess, and you can get it here,
    just unpack point to the file instead of the system default icons
    http://tempsend.com/23FBE36FD5
    link is valid for one month



  • I tried to post a screenshot of the part where I think you are having problems. Maybe this board is not encouraging images (bandwidth issues). So, I do think it’s the place you are taken after you click “change icon” at the bottom of a screen, then be sure to put in exactly the address I gave you. At the beginning of the selection of icons you will see, the little chameleon will be there. Don’t look for it in the system 32 address which is the default for changing icons. Try the below to see a screen shot I loaded to my server.
    http://www.possets.com/cham.jpg



  • i know there is that chameleon in the system icons but it does not help with my problem i need the associated programs in notepad ++ to use the old icon not just the notetpad++,exe file, the problem started with latest update, think i just get earlier version and drop the latest one



  • vent one version back it did not help also tried rebuild icon cache but no luck guess its an windows 10 problem
    also strange idea change good old icon.



  • @Fabienne-Christenson-Possets-Perfume using your advice worked for me on v6.9.1



  • I know it’s an old topic, but I like non-important problems like this. I just like my desktop to look nice! So here’s the solution for other people like me, googling this problem, and finding this topic among the first results.

    Get yourself a nice .ico file. I got this image (.png) https://archeinre.deviantart.com/art/Notepad-Icon-350206145
    And converted it using http://icoconvert.com/ great service, no problems. For my setup (windows 10, standard settings), 24x24 looked the best in the taskbar. (You can also convert it using gimp, but it’s quite complex. Paint should also be able to do it, but you lose transparency then.)

    Once you have the .ico, go to your notepad++.exe (for me it’s in C:\Users[myusername]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs) but if you have it pinned to start, you can also do Right click > more > open file location

    Rightclick on notepad++ > properties > Change Icon… > Browse
    Then find your .ico file. Save and close. Right click notepad++.exe again > pin to taskbar (unpin first if pinning is not an option). For me, the icon changed immediately :)

    Cheers!


Log in to reply