NP++ minimizing on cut/paste, search, and most other actions.



  • I have done an uninstall or reinstall on Windows 7 laptop, but problem continues to exist. Years ago I made a change to .ini file or registry to open files in a new instance of NPP++. That now seems to have a separate switch available.
    I copy a sentence from a blog or just straight notepad, paste it into Notepad++ and it minimizes into the top left corner of one of the monitors. Laptop is connected to two external monitors that I can actually read. Window is just big enough to display Notepad++ notebook, minimize, restore, & close icons with a very narrow place to grab window and drag it back open.
    Whatever is causing this was not effected by uninstall and walking through the settings doesn’t give me any idea on what option might be controlling this behavior.



  • Help!
    I have the same issue. Suddenly it occurred in version 6.7.7 and is also available in version 6.7.9.2
    It occurred once before on, I could fix it, but do not know how.



  • I’m experiencing the same issue since upgrading to 6.7.9.2. It appears this only occurs when using the Right-Click menu to select the Cut, Copy, Paste, etc. actions. As a workaround you can use the Cut, Copy and Paste toolbar buttons which don’t seem to cause the issue.



  • This is a issue with NVIDIA nView Desktop Manager. When is deactivated, it works! (I do not know why the problem only now occurs, I have notepad and nView been a long time.)



  • @Kenneth-Ripple
    It also happens when you call copy and paste from the edit menu. It is only recently in the version 6.7.7. occurred, it worked for months. Perhaps the cause is in another update (?).



  • I was just troubleshooting this and came to the same conclusion that the NVIDIA nView Desktop Manager is causing this issue. I have not found a workaround in the nView Desktop Manager yet but I’m trying various app settings for Notepad++ in the “Applications” settings of the NVIDIA settings now. If I find a solution I will share it.



  • I Had the same problem here. Just noticed I changed NP++ settings a while ago. So I just restored the setting (.ini file) back to what it was before and it resolved the problem!



  • The problem seems to persist, so please ignore my previous post.


Log in to reply