Tab font size shrank to tiny size - how to change it back?



  • I went to open np++ today, and suddenly the tabs that show the file names have very tiny fonts. So small I can’t read the file names anymore. The font sizes in the files themselves are normal and fine. It’s just the tabs that list the file name. I couldn’t find anything with a web search. I tried uninstalling and reinstalling - didn’t work either.



  • Hello Marc-Shepard,

    this is just a shot in the dark, I assume that there might be a font problem on your machine.
    To check if this is the case open a new tab and write some temporary text, then goto

    Settings->Style Configurator->Global Styles

    choose

    font name: Tahoma
    font size: 8
    enable global font
    enable global fontsize

    Do you see the written text properly?
    If not, check the font setting on your pc.
    Control panel->fonts
    Maybe a reset font is necessary.
    If this is ok, did you update your graphics card driver recently?
    Setup changes like multi monitor?

    Cheers
    Claudia



  • Dear Claudia,

    I have this problem as well. When you say “Settings->Style Configurator->Global Styles” you left out something i think. What Style selection [Default style or Global Override]?

    Thanks in advance.

    Love and peace,

    Joe



  • Hello Joe,

    you are correct,

    Settings->Style Configurator->Global Styles->Global override
    Select theme: Default

    after enabling global font and fontsize you should see changes immediately.
    Press cancel to get back to your previous settings.

    Cheers
    Claudia



  • If, in NPP, Settings->Preferences->General->“Tab Bar”-> “reduce” is checked you can uncheck it and the names in the tabs will get bigger.



  • This post is deleted!


  • Did this ever get resolved? Before coming here I had already tried all of the things above (made sure tabs weren’t “reduced”, as well as altered the font size in Settings->Style Configurator->Global Styles->Global override), as well as uninstalling and reinstalling twice (one without deleting my config settings, then once deleting my config settings), and none of them fixed my issue.



  • @Bryan-Fritchie

    what do you mean by

    as well as altered the font size in Settings->Style Configurator->Global Styles->Global override

    ?

    my original answer in this thread was to identify if the font, previously used for tabbars, has been corrupted. The easiest way, I thought, was to open a new document
    type some text and then go to Style Configurator… and change the settings as described.
    The changes should be seen immediately in the document area, NOT in the tabbar.
    If the document didn’t show correct results we have identified that the font has been corrupted and must be fixed.

    Cheers
    Claudia



  • the solution is:

    • Display Settings -> advanced Display Settings -> advanced Settings for Text and other Elements -> User defined Skale Setting -> Change to 125%
      after this, the Windows User logs out after logging in again the bug is fixed.
      You can now change the Skaling back to normal

    Hope that helps, it works for me. The Settings are translated from german windows, so maybe the acutal settings are slightly differnt.



  • Thanks Ronny-Fritsch. That did it.



  • Ronny Fritsch’s suggestion worked for me as well. The font size for my tabs in the editor were too large. Changing the scale settings from 100% to 125% even though the text was already too large fixed it. Switched back to 100% again right after and all is well. Thanks.


Log in to reply