Save to a mapped drive



  • I am having issues with saving to a mapped network drive that I have mapped on the same login. I mapped the drive, then I do a save as, use the drop down to find the drive and it is not there. I have closing the application and re-opening with the same issue. I have tried mapping to another drive letter than Z: and still it cant find it. I can pacify this problem by saving to a local folder then copying it to the mapped drive.

    Also, may I suggest a feature request = UNC



  • Hello @Ted-Brooks,

    generally this works quite well. I use it often, so there must be something specific to your setup.
    Can you post the debug info (?->Debug Info) as well as upload screenshots (http://imgur.com/)
    from explorer and open file dialog of npp showing this behaviour?

    Cheers
    Claudia



  • @Ted Brooks: Are you running NPP elevated (“As Administrator”)? If so, you won’t see drive mappings from your normal session. You need to set the mappings from an elevated Command Prompt.

    But NPP already supports UNC pathes so what is your feature request about?



  • I have tried the UNC from the file name field and and it works. I never thought about trying in the “File name:” field

    I am use to doing the \servername\share\folder from the top or “Save in:” as a combo box I guess that is what I normally do in various other programs. So I wonder how many try to use the “Save in:” field as a combo box.

    I would then say if I was to request a feature request to change the “Save in:” field to a combo box.

    Thank you for clarifying that it can take UNC.


    Drive mappings are default GPO when I add a drive mapping manually I add it from my user name in which is part of the domain admins. So I am guessing it is not elevated. So should I run Notepad++ as elevated as well?


Log in to reply