Bug: EOL Conversion and Undo



  • I may have found a small bug. In any file in Notepad++, go to Edit > EOL Conversion and choose any line ending. Next, press Ctrl+Z (or click the undo button). Go back to the EOL conversion menu, and you’ll find that the disabled menu entry has not reverted to the correct entry.


Log in to reply