Failure to Launch

  • ------------- Edit: FIX -------------

    Downloading the 32-bit version of ShellExView did not work. So it doesn’t matter if you download the x86 or x64 version of the program, make sure you’re only disabling the 32-bit DLL’s:

    • Go to Options in the toolbar and enable the first option Show 32-bit Shell Extensions

    After that, you can sort the list and disable every Dropbox item in the list. Both Notepad++ AND Dropbox will still work fine after this.

    Let’s hope the Dropbox- or Notepad++ developers come with a solution. In the meantime I hope this will help anyone with the same problem.

  • Joris de Ruiter - You star!!! Disabling the Dropbox context menus works. Thank you so much!

  • Thanks for sharing the info, Joris! Disabling all Dropbox shell extensions per your instructions seems to have fixed the problem. Strangely, I still have Dropbox context menus and icon overlays. It took a couple of reboots, but it seems that NPP launches just fine now, and I didn’t have to uninstall anything or disable Explorer Lite. Good luck!

  • I’m having the same problem with the explorer plugin. Any update on a permanent fix?

  • I’ve just manually updated Dropbox to 8.4.21 (released early today, 24/Aug) and that seems to have put things right. Dropbox does not seem to pick up small increments automatically so I went through

    I have cured ‘failure to launch’ on Windows 10 64-bit, WIndows 7 64-bit and Windows 7 starter, so it looks promising. I have tried as many plugins as possible to try and provoke failure but so far it’s looking good.

  • My Dropbox version is now at 8.4.21 and the NPP Explorer plugin issue appears to have been fixed.

  • If you move explorer.dll from disable then you have to give permission to current user to access and it will fix :)

  • Same hapened to me after Avast update. Remove “plugins” folder and problem solved.
    Suspect on avast and LigthExplorer plugin combination, just becouse explorer plugins seems to have something to do.

  • Same problem here.
    I use DriveOnWeb instead of Dropbox, disabled all respective shell extensions, problem remained.
    I use 360 Total Security instead of Avast, disabled the anti virus program, problem remains.
    Any ideas what else might interfere with Explorer and LightExplorer plugins?

  • Hi,
    I come back to this thread because I’m facing the same problem ‘failure to launch in browser’. By now I have tried several things. Dropbox I do not use, so that cannot cause the problem. Today I uninstalled the ‘normal’ version of NPP, and installed the portable one (on a stick), but does not help. Debug info looks like this :

    Notepad++ v7.5.4 (32-bit)
    Build time : Jan 1 2018 - 01:47:45
    Path : G:\Notepad++Portable\App\Notepad++\notepad++.exe
    Admin mode : OFF
    Local Conf mode : ON
    OS : Windows 10 (64-bit)
    Plugins : DSpellCheck.dll NppConverter.dll NppExport.dll mimeTools.dll

    Logging in as admin doesn’t help either. Anyone who knows how to fix this ?

  • @Jos-Debouvere177 said:

    I’m facing the same problem ‘failure to launch in browser’

    “…in browser” ?

Log in to reply