dump while adding a new plugin.



  • I opened the notepad++ to run as administrator
    I added a plugin through settings -> import -> import plugin
    I added a 32 bit plugin to 64 bit.
    It said the current plugin is not supported and notepad++ dumped core.



  • “I added a 32 bit plugin to 64 bit.”

    That’s not going to work. The plugin must be recompiled by the author to be a 64-bit executable before it will work with 64 bit Notepad++.


Log in to reply