I am sorry if this has been answered already, but



  • how do I get my down-arrow to work again? i use notepad++ on several different computers with different operating systems and there is no problem. the only one is this one that i am writing this post from!?

    very frustrating when i have to reach for the mouse every time i need to move down wards on any type of text document.

    thanks a bunch.



  • It’s possible the problem is external to Notepad++, but for most scenarios, I’d guess you’d notice a problem in other programs also. As a start, I’d check the Shortcut Mapper (on the Settings menu) to make sure there’s not a problem with the key mapping. In the Scintilla commands tab, scroll down to 21 SCI_LINEDOWN and make sure the shortcut is set to Down. Also, if that row is highlighted in red, look at the bottom of the dialog box to see which tab and line conflicts with that key, and Modify the shortcut to the other command (None is at the very top of the list of keys when you Modify).

    In a way I hope this isn’t the problem, but that’s the first thing I thought of in Notepad++.

    Glenn



  • Brilliant! Exactly the problem, many thanks Glenn :)


Log in to reply