Save File



  • When saving a file I would like to save as All Types (.) without having to scroll up from Save As Normal Text (.) Is therev a way to fix the selection to Save As All Types (.) so that save is there all the time?. Thanks.



  • Wow, do people ever search on the forum?
    See my answer on Default save extension from the day before.



  • SLICK ANSWER TO MY QUESTION BUT I DID SEE THAT PRIOR POST. however, THAT DOES NOT PROVIDE AN ANSWER.
    When I save, as “save as”, the box provided wants me to save as a .TXT file. In order to save as, for example, a .DAT file, it is necessary to scroll the window of FILE TYPES up one line, to ALL FILE TYPES.
    The question is, can that window be locked to ALL FILE TYPES?
    Thanks for any suggestion.



  • @Barry-Alter

    what @MAPJe71 suggested has an answer and should result in something like that.
    Isn’t that what you want?

    Cheers
    Claudia



  • Claudia, I really appreciate your trying to help with this, BUT,
    you see the box at the bottom of your illustration.?
    FILES OF TYPE
    Your illustration says All Types…
    If I click save or save as, that window says
    Normal Text File
    and inside the box says .*.txt
    In order to save as a .dat file I have to click and select All Files, which is at the top of a list of file types, and is above .txt, which also necessitates scrolling up to get to it.
    What I want to happen is for the box to allow me to see All types whenever I save. (as shown in your illustration.
    Thanks again.
    If you can get this to happen, please provide the exact steps I need to do.



  • @Barry-Alter

    afaik, the only thing you need to do is to check the use new style save dialog
    I didn’t select All Types - it appears automatically.

    Cheers
    Claudia



  • Claudia,

    Got my answer…

    Had to use Settings/Preferences/Default directory/
    and click BOTH
    Follow current and Use new style.
    Thanks again…


Log in to reply