indent guide toolbar button bug



  • Using the toolbar button to disable the indent guide works fine. This appears to actually uncheck the setting: View > Show Symbol > Show Whitespace and TAB.

    Clicking the toolbar button again will highlight the button as if the indent guide has been re-enabled. However, View > Show Symbol > Show Whitespace and TAB remains disabled until it is actually clicked in the View menu.

    Thanks !



  • @Dan-Lakey-Jr.

    the toolbar button to enable/disable the indent checks and unchecks
    the View->Show Symbol->Show Indent Guide nothing else.

    Cheers
    Claudia



  • I know. Read my post again. When you re-enable the indent guide, the toolbar button highlights itself, but the setting never gets re-enabled. At least for me.



  • @Dan-Lakey-Jr.

    Can you make a screenshot and upload it?
    To include into the post use the following syntax.

    ![](url_of_the_uploaded_screenshot)
    

    In addition post the debug-info, which can be found under ? menu.

    Cheers
    Claudia


Log in to reply