No Drag & Drop Files into existing Notepad++ Window



  • Ok, am I really just noticing this now, or is there a recent issue developed where you can no longer drag a file into an existing Notepad++ window to edit the file?

    If I’m just getting old and it never worked – then it would be nice!

    /jim



  • @Jim-Dorf
    welcome to the notepad++ community

    drag and drop a file from explorer to a np++ window still works on my system and should work on any system (so you aren’t senile quite yet)

    has anything else changed on your pc ? any recent windows updates ?
    can you post your np++ version and architecture (x86/x64)
    and post your current windows type and windows build ?
    did you try to reboot your pc and see if it works again ?



  • @Jim-Dorf

    as @Meta-Chuh already said, the function is working for me as well.
    What could be that case is if permission/elevation problems like
    the logged on user isn’t allowed to read the file or the explorer exe runs on
    a different elevation level than npp does …

    Cheers
    Claudia



  • AWESOME!!

    I set npp to “Run as Admin” recently because I had tried to save a file to an area that required elevation - and I didn’t want it to ever happen again.

    Turned that off and I have drag-and-drop back!!

    Thanks again and happy new year!! /jim


Log in to reply