Use of tab for white space



  • Does anyone know how to set the tab character to perform white space instead of actual tab?



  • Settings > Preferences > Language, over in the Tab Settings.

    • Tab size : ___ => sets how many spaces.
    • ☑ Replace by space => will use spaces instead of tabs

    This can actually be overridden on a per-language basis. So if you want it to default to spaces, select [Default] and check the box. Then, select the individual lanugages, then either choose ☑ Use default value, or uncheck ☐ Use default value and change the size and space settings for that language.



  • Thanks so much. I never thought to look in the language settings, I was always looking in the edit settings.

    Happy Day!


Log in to reply