Random Characters when editing large files



  • I get this weird characters most of the time after doing several edits to large files (10000+ lines).
    When i tried to reproduce it, and take the screenshot, i did this:

    1. Generated a large text file
    2. Used column select (alt + click) to copy some text from another file (about 1000 lines).
    3. Pasted the text in the large text file that i generated, and those weird characters appeared on almost all 10000 text lines.

    This bug is really annoying, wasted a lot of my time for nothing, several times, just to get this strange bug and start all over again.
    Now i use other text editors when i want to edit large files, because i fear that this bug will happen when i least expect it.



  • @Cepu-Lamea

    I assume you do have backup functionality activated - it has been reported
    that this can lead to such situations.
    To deactivate this function goto Settings->Preferences->Backup and untick
    enable session snapshot and periodic backup

    Cheers
    Claudia



  • Seems to work now, thanks for the solution


Log in to reply