Include 'Shell' option in Style Settings->Language



  • It is confusing when there is a Language->Shell but there is no Style Settings -> Style Configurator -> Shell. To change the Shell style the user needs to change Settings -> Style Configurator -> Languages -> bash. What is expected is ‘Shell’ instead of ‘bash’ (it took me a while to figure this one out).

    Since ‘bash’ is not the only shell language maybe the Shell could be changed to ‘bash’, or if a;; shell languages are to use the same styles, then ‘bash’ should be changed to ‘Shell’.

    This all comes about because Settings -= Style Configurator -> Theme -> Blackboard settings for Shell leave some script items invisible (black on black styles).

    Just a thought.
    art


Log in to reply