Plugin location change problems in 7.6.1



  • With notepad++ 7.6.1 the new location for plugins has no system for differentiating between 32 and 64 bit installs.
    This is a problem if, like myself, you have both installed on the same machine due to the lack of 64 bit releases of some plugins (notably TextFX, Explorer with it’s handy favourites system).


Log in to reply