Problem with saving file



  • So I have notepad++ install on windows 7 64bit pro using the nnp.x.x.x.Installer.x64.exe.

    version 7.5.7 works perfectly with no problems.

    but installing 7.6.2 or 7.6.3 results in the program crashing every time I attempt to save a file .

    I have tired just up grading from 7.5.7 and uninstalling completely and installing with a fresh install of both 7.6.2 and 7.6.3

    So is anyone else experiencing this problem ? or is it a case of win7 no longer being supported .

    open to any suggestions of how to fix this.



  • What are the errors in this failure?
    What are the errors in this failure? View these errors via AppCrashView utility.



  • There may be a plugin conflict or corrupted system files.



  • welcome to the notepad++ community, @pcmanbob

    please stick to 7.6.3. it is not recommended to use any version from 7.6 to 7.6.2.
    (versions 7.6 to 7.6.2 have plugins folder structures, which are incompatible to 7.6.3 and future releases)

    please go to ? > debug info... > copy debug info into clipboard and paste the debug info here.
    (we need this to better understand your current setup.)

    possible fix:
    go to settings > preferences > default directory and activate use new style dialog as seen at the screenshot below:

    Imgur

    then restart notepad++ and retry, if you still experience a crash on every save attempt.


    further answers to your questions:

    So is anyone else experiencing this problem

    i can not recall any reports that are identical to your current experience.

    or is it a case of win7 no longer being supported

    notepad++ is fully supported on windows 7.
    even xp is still supported, albeit without the auto updater and without plugins admin.



  • First thank you to all those who replied.

    So having uninstalled all previous copies and gone back to version 7.5.7 which worked, this morning I installed version 7.6.3 without removing 7.5.7, I had tried this before, but this time things seem to have gone better as the new version is working and I can save files without any problems.

    So I have no idea what the problem was I can only assume it was some leftover setting in the registry or in a folder that was messing things up.

    So again thank you for the support.



  • @pcmanbob

    thanks for your report, i’m glad you got it working on 7.6.3.

    So I have no idea what the problem was I can only assume it was some leftover setting in the registry or in a folder that was messing things up.

    yes, this is a possibility.
    if it ever happens again, don’t hesitate to report it.


Log in to reply