the ctrl+shift+s option do not go away



  • the ctrl+shift+s option do not go away after saving the file…keeps on popping again and again



  • welcome to the notepad++ community, @Rohan-Gadalkar

    we need more information, like what files are open, and your debug information from the notepad++ menu ? > debug info... > copy debug info into clipboard.

    we would also need details about your current settings > preferences > misc > file status autodetection.

    note: usually the save all option stays greyed out, if all files are saved and remain unchanged, but if a file gets an update from an external program, the save all option will reappear, as the file on disk might differ from the version opened in notepad++.

    best regards.


Log in to reply