Updated to 7.6.6, and now none of my plugins load

  • Previously I had NppExec and FingerText plugins installed. While they are still present in the Plugins folder, they no longer appear to load when I start Notepad++

    Is there something wrong with the plugins, or has something changed to invalidate my existing plugins?

  • Hi @Richard-Head ,

    What was your previous Notepad++ version?

    I guess the NppExec.dll and FingerText.dll reside in the Plugins folder.
    If that’s true then move the dlls to their own folders with the same name as each dll:
    plugins\NppExec\NppExec.dll and plugins\FingerText\FingerText.dll.


  • @pnedev

    it’s sad to see, that help like yours and many others, sometimes gets completely ignored and un-replied by op’s, once you have solved their issues.

    it’s still more probable to get feedback, if a given solution would NOT have worked immediately.

    maybe we should start giving only half baked answers like:
    please go to the notepad++ menu plugins > open plugins folder... and report back what you see.
    before giving any further hints. 😉

    just kidding,
    many thanks and my sincere best regards.

  • @Meta-Chuh ,

    Not getting feedback in cases like this is something I’ll live with no matter how traumatic ;)

    Thanks and BR

  • @Richard-Head ,

    You can avoid manual copy/paste and folder creation with below approach if you have lot of plugins (just a simplified version of @pnedev suggestion) -

    1. Open npp in administrator mode. (You can right click on Notepad++ icon on task bar, then again right click on Notepad++, then choose "Run as Administrator.)
    2. On menu, click on “Plugins->Open Plugins folder…”. Copy this path.
    3. On menu, click on “Settings->Import->Import Plugins”.
    4. Paste the copied path and select all the plugins.
    5. Now, all the plugins should have been copied to respective folders. Restart Notepad++.

    Hope, this will work for you.

  • @Richard-Head

    In case of the NppExec plugin it would be the best to reinstall it via PluginsAdmin because it needs some companion files to work properly. Only to move the DLL file to plugins\NppExec is not sufficient. For the same reason importing the plugin will not work.

  • In case of the NppExec plugin

    So if one goes to the “repository” link for NppExec, from the PluginsAdmin .json file (see this thread) one may download the zip file for NppExec. Creating a NppExec folder under Plugins folder and unzipping the zip file into that seems to create all the needed files/folders. Not so hard.

  • @Alan-Kilborn

    very off topic: you’ve got a new AK avatar logo. didn’t you like your tribal tattoo style logo any more ? i thought it was awesome.

  • @Meta-Chuh

    you’ve got a new AK avatar logo

    I do? I was experimenting with a new one last week, but it didn’t seem to “take”. Here’s what I see, I think it is the “tribal” one:


  • @Alan-Kilborn

    thanks for the screenshot.
    here’s what i see now:

    I do? I was experimenting with a new one last week, but it didn’t seem to “take”.

    i noticed something funny last week:
    on my iphone your new logo showed up, but on edge and safari, your old logo appeared.

    i was close to asking you how you managed to have a different avatar for mobile views ;-)
    but now i guess it was just cached somehow.

    since yesterday, i see your new logo on all my devices, but i didn’t clear the caches manually.
    how does it look on your phone ?

  • @Meta-Chuh said:

    here’s what i see now:

    I see the same as @Meta-Chuh. AFAIK, I never had a cache problem: once I saw the fantastic-4/avengers-style logo, it never went back to “tribal”.

  • @Meta-Chuh said:

    how does it look on your phone ?

    I don’t know. I don’t have my phone set up to do the Community. Gotta set it down sometimes! :)

    I guess I am stuck with the new avatar, even though everywhere I can see it in the Community site it is the old tribal style.

  • Hi, @alan-kilborn and All,

    As @peterjones and @meta-chuh, I just see your new avatar, even when I consult the history of your posts over the past year !

    Personally, I really loved your old tribal tattoo style logo ;-)

    I think your old avatar seemed to be the wonderful result of a more careful search, done by a stylist !

    No offense, but I mean, for a person like me, not skilled in the graphic arts, I could have imagined your new avatar, after a few tries, but certainly not the old one, which is quite subtle !



  • @guy038

    I’d certainly bring it back if I knew what to do to make that happen! :)

  • @Alan-Kilborn said:

    I’d certainly bring it back if I knew what to do to make that happen! :)

    Maybe try uploading a dummy avatar, and then upload the tribal avatar again. We can let you know if it was successful or not, even if you never see a change in avatar. :-)

  • @Alan-Kilborn

    there are two ways to change your avatar again, as long as you still have a local copy of your tribal avatar:

    1) change your avatar at your primary account, like google, for all platforms you use.

    2) change your avatar just for the notepad++ community:

    • click on your avatar at the top right of your screen.
      then click at your name (Alan Kilborn), as seen at the screenshot below.
      (… yes, i know it does not say Alan Kilborn there … 😉)

    • click on edit, as seen at the next screenshot:

    • click on change picture as seen at the next screenshot.
      important note: do not press delete account under any circumstances. 😄

    • click on 'upload new pictureand select your desired avatar picture. once you're satisfied, hitsave changes`.

    btw: i think you can also upload animated gifs as avatars here, like this “admin email” dude a while ago, just in case you want to play around a bit.

Log in to reply