File>Open always presents an unchangeable full screen



  • This pertains to Notepad++ (some different versions both 32bit & 64bit) running on 64bit Windows 10 computer.

    Whenever File>Open is selected the dialogue presents as a full screen window that cannot be changed (other than closed). This does not happen when using the same Notepad++ on a 64bit Windows 7 computer. It is extremely annoying and prevents ability to see anything else simultaneously.

    Pretty hard to believe this is intended. Hopefully it is something that can be fixed.



  • @aaeneas , welcome to the Notepad++ Community forum.

    I have v7.7 64-bit on Win10, and don’t have a problem with the File > Open dialog.

    Once you open it, if it’s full screen, type Alt+SPACEBAR, which should pull down the windows restore/move/size/maximize. If it’s truly maximized, “Restore” should be available, and choosing that should make it smaller. If it’s not maximized, then choosing size should allow you to resize.

    That said, if you’ve got a super-hi-res screen, sometimes there are sizing settings you can make that will help with that… but I’ve not used one, so I don’t remember how to do it… I think you can search the forum for hi-res or similar, if that’s what’s causing the issue.



  • That seems to have fixed it. It looks like the only problem may have been my need for a lesson on how to use Windows. Many thanks!!!


Log in to reply