NPP with TextFx versions, what are the latest?



  • Hello,

    I recently upgraded to v. 7.6.2. When I saw that TextFx plugin was no longer available, I downgraded back to the latest version I had with TextFx:

    NPP: 6.7.9.2
    TextFx: 0.2.6 (File Version), 3.4-5.x (Product Version)

    There are a ton of NPP versions between 6.7.9.2 and 7.6.2. What’s the latest version that supports TextFx?

    Also, are there newer working versions of the TextFx plugin? Some posters are having misc problems with the plugin (e.g. sorting). Is version 0.2.6 (file) 3.4-5.x (product) the best available at this time?

    Thanks for your time!
    Ben Nash



  • @Ben-Nash

    Some years ago the TextFX plugin was part of all Notepad++ installations. This has changed somewhere in the past. Now you have to install it separately via PluginsAdmin, the new build-in plugin management system of Notepad++ since v7.6.

    Note: Do not use the old PluginManager anymore, it is not suitable for recent versions of Notepad++ !!.

    Though there is also a 64 bit version of TextFX you should not use it, it isn’t working reliable. Take the 32 bit version instead. Thus you have to install a 32 bit version of Notepad++ as well.

    But you should use the latest version of Notepad++ which is v7.7.1. You can download it at the project’s website.


Log in to reply