Rename problem



  • stats:
    notepad++ 7.8.2 (64-bit)
    V 1903 Build 18362.175
    Windows 10 (64-bit) UEFI

    Please help if you can.
    I cannot rename a text file with this version





  • ‘’'z
    stats:
    notepad++ 7.8.2 (64-bit)
    v 1903 Build 18362.175
    Windows 10 (64-bit) UEFI

    Thank you for responding. Sorry I am such an idiot
    but this is my first time on this sight and I am having
    a bit of a time using it. Please come down to my level if you can.



  • @Jack-Shankle ,

    The title of the page that Alan sent you to was “Request for Help without sufficient information to help you”; he didn’t send you there just so you could see the ```z-trick (which you implemented wrong, because you used a single-quote ’ rather than a backtick `).

    The reason he sent you there is because you have asked us for help, but not told us anything that will be useful in helping us-and-you to debug your problem. Until you give us something to go on, there is nothing for us to say, excepting, “I have tried to rename a file in Notepad++ 7.8.2 64-bit, and it has worked every time for me.” (Which, for me, is a true statement.)

    Unless you can describe your circumstances in enough detail that we can replicate your problem, there is nothing we can do to help you. What exactly did you do to try to rename the file? where is the file located? does that file require admin privileges, are you running notepad++ with admin privileges? All of these are questions that were asked in the FAQ; after reading that FAQ, we were hoping you would come back and give us some responses to those questions (including the full ? > Debug Info, not just the manually-summarized version info that you included).

    If you want help, give us details.


Log in to reply