Global font size



  • I set a global font size and changed the point value and all 5 Enable Global check boxes. When I close the popup window; why can I see 32 lines of text in the right side split screen and 35 in the right side split screen. I am currently using the portable version 7.8.2 64 bit.

    It would be nice of the number of lines of text was the same after this operation was performed.

    Thanks



  • This post is deleted!


  • A single ctrl+ keystroke on the right window makes the number of lines the same. So there is a work-around for the issue.



  • @dshuman52

    If I take a fresh N++ 7.8.2 and make 2 documents, one in each view and then go into Style Configurator, it defaults to a Font size of 10. I then tick Enable global font size and I still have a font size of 10:

    a4c47024-2b66-4fc1-94b4-6253b3d8287b-image.png

    If I then change the Font size to something else, say 5, I see an immediate change in both views:

    33538a93-bc87-4685-8b1d-bdca12daf7f8-image.png



  • Why does it require a fresh copy of notepad and two NEW text files for this to work? Should it not also work on existing text files with different font sizes in the windows including when one font size has been changed using CTRL-+ or CTRL–?



  • @dshuman52 said in Global font size:

    Why does it require a fresh copy of notepad and two NEW text files for this to work?

    It’s called “trying to reproduce someone’s problem”, for someone that neglected to provide all the details of what they were doing and what they were seeing the first time around.



  • Reproduction steps. I cloned a file that filled the window so it appears in both screens. I did a CTRL- on the right panel making the font smaller. I also did a CTRL+on the left panel making the font larger. To attempt to standardize the font sizes as noted I opened the styler window and changed the font size to 9 clicked save&… then back to 10 and clicked save&… both times with all 5 of the enable global … check boxes were checked. It may be the planned action but the CTRL- and CTRL+ differential was maintained in the both panels. Should there be a means of setting all panels to the same font. Thanks for your clarification – this may be a better question, that can be reproduced
    .


Log in to reply