GB2312 character set by default ?



  • Hello all,

    I’ve encountered an issue when i open a .txt document, the character set is set to GB2312 when i open a text file, so i have a special character in my document that change the document reading

    I can change the encoding for all new documents but i don’t found where i can set a different language for an existing document



  • You could try unselecting “Autodetect character encoding” in Settings / MISC



  • Doesn’t the menu Encoding -> character set -> … works for you?


Log in to reply