Insert number not available in column edit mode?

  • I just reinstalled notepad++ 6.8.3 with (hopefully) all settings deleted but I can’t get the “insert number” available in column mode? (Win 7 Pro 64)

    I’m not sure what else I might have done wrong since every guide just tells slecect with while holding alt down (obviously done) and then just press Alt+C.
    No matter how I variate the task, the insert number option is never available (also in new text files):

  • Does the"Column / Multi-Selection Editor" dialog box pop up? If so, what happens when you click on the radio button “Number to insert”, does that panel then become active?

Log in to reply