Vertical Indent Guidelines Don't Match Tab Settings



  • On a new installation of Notepad++ (Windows 10), I have both the default tab setting and language-specific tab setting (php) set to 3, but the horizontal grid indent lines appear every 4 characters. Any ideas about how to change the vertical indention guide spacing? Thanks.



  • Turns out that the font size settings in

    C:\Users[user]\AppData\Roaming\Notepad++\stylers.xml

    were not consistent, and apparently the grid lines were set to the largest font size, even though all the php font settings were for 8pt;.

    By doing a global change of

    fontSize=“10”

    to

    fontSize=“8”

    the vertical indent guidelines are now properly aligned.


Log in to reply