Spell checker



  • Dag nab it! I know better than to “upgrade” to the newer versions of things… but I fell for it and it said it was disabling my spell checker (if it were polite it would have asked me to back out from the update right then and there)

    My question is… how to get spell checking back? TIA



  • I’m not sure if you have already figured it out, but I came across your issue while looking for an answer myself. Thought I would post here for anyone else who stumbles across this.

    For me, I just had to go to Plugins > Plugin Manager > Show Plugin Manager, and then scrolled down to “DSpellCheck” and clicked “Install”. After a restart of Notepad++, it worked.

    I also found another issue here that suggests moving DSpellCheck.dll from the “disabled” folder to the “plugins” folder in your Notepad++ installation directory.

    Hope this helps! :)


Log in to reply