Problem with Launch In Firefox (with x64 Firefox)



  • Hello everyone.

    Firefox has a x64 version now.
    But “Launch In Firefox” doesn’t work.
    Screen : http://i.imgur.com/SVV6iNr.png

    I’ve open this file : %programfiles(x86)%\Notepad++\shortcuts.xml
    I’ve wanted modify this line :

    • <Command name=“Launch in Firefox” Ctrl=“yes” Alt=“yes” Shift=“yes” Key=“88”>firefox “$(FULL_CURRENT_PATH)”</Command>

    Because I think this line use firefox x86 path.
    And the firefox x64 path is : %programfiles%\mozilla firefox\firefox.exe

    How modify the line with this path ?

    I’ve re-installed notepad++ but same problem.

    Thanks ;)

    Sorry for mistakes, I’m french.
    Best Regards.



  • Hi.

    Problem Solved.

    Found here : https://unacatarsisdetransfiguracion.wordpress.com/2007/11/04/how-to-open-a-file-in-opera-from-notepad/

    Solution : I edit the Windows Registry to add firefox.exe (x64) in “app Paths” key.
    reg.exe add “HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\firefox.exe” /ve /d “%programfiles%\mozilla firefox\firefox.exe” /f

    I think it was old path, firefox x86.

    Bye :)


Log in to reply