How do I correctly import Smarty as a language?



  • I imported the smarty xml file (link), restarted notepad++, selected it as a language and everything looks like it’s commented. Tried setting the opening and closing of comments to be {* and *} instead of * and * and everythig is a comment still.


Log in to reply