What is the currently recommended version of VSE to build plugins?



  • Microsoft make it hard to download older versions - the oldest available is VS2012. Will the 2015 Community Edition work?
    And, for bonus marks - can you still build a plugin that will work on XP? :-)



  • Honestly you can probably use whatever you want as long as the user has the correct runtime/redistributable etc installed. Notepad++ is currently built with VS2013 but that doesn’t mean you have to use that in particular.

    As for supporting XP, no idea.


Log in to reply