Ellipses Cutting Off Long Lines

  • I use Notepad++ to parse out data for analysis. I often use the “Find All in Current Document” and then copy the found data and paste into Excel for further analysis.

    One problem I have is that sometimes my lines are very long. When I use “Find All in Current Document” I end up with a line with an ellipses at the end such as:

    Where the ellipses is where the data gets cut off. I’d imagine this is because Notepad++ thinks the line is too long.

    Is there a way around this? Ability to disable ellipses? Find All in Current Document in a different way that causes the ellipses

  • Notepad++ doesn’t add ellipsis at all. No matter how long the line is it doesn’t cut anything off.

  • Oh…now I see what you mean! The find results does in fact cut it off for some reason…odd. You might try a plugin called LineFilter2. You can search for text (or regular expression) and it will pull out every line that matches. I use it all the time for digging through log files.

Log in to reply