ToolBucket plugin not working anymore



  • Hi all!

    New topic as there’s no post on the plugin “ToolBucket”.
    Since today I get the following error message on startup of notepad++:

    …\Notepad++\plugins\NppToolBucket.dll
    Failed to load
    This plugin is not compatible with current version of Notepad++.

    installed version of ToolBucket
    1.3.4395.37933

    removing plugin and reinstalling to older versions of notepad++ didn’t help
    tested versions of notepad++: 6.8, 6.7, 6.6

    Is there another plugin to conveniently replace multiple lines of code with notepad++?

    I’m grateful for any suggestions :)

    Best
    Fadri



  • It looks like there is a version 1.7 available.

    Cheers
    Claudia



  • Claudia, thanks for the quick reply :)

    I didn’t suspect an obsolete version of ToolBucket, since re-installation via plugin manager repeatedly resulted in v1.3

    but manual upgrade to newer version was successful :)

    • install via plugin manager --> v1.3…
    • close notepad++
    • download latest version from http://phdesign.com.au/npptoolbucket/
    • replace NppToolBucket.dll, usually in folder C:\Program Files (x86)\Notepad++\plugins

    Cheers
    Fadri

    PS:
    how do you tag topics as solved?



  • Hello Fadri,

    afaik, plugin developer need to announce there new versions in plugin forum.
    If they skip to do it plugin manager doesn’t get updated.

    how do you tag topics as solved?

    Tbh, no idea. ;-)

    Cheers
    Claudia


Log in to reply