Can not install plugins.



  • Plugins are not installed anymore for me. Noted it on 6.8.6 initially. Made clean install of 6.8.8. Tried to install plugins as user or as admin. Useless… Windows 10 x64. Just after download of a plugin begins the error message appears (an example for the compare plugin):

    Installation Error

    Installation of Compare failed.

    ОК



  • Hello Stanislav-Chizhik,

    I did the same and it worked.
    Windows 10 x64
    NPP 6.8.8 fresh and clean install
    Installation of compare plugin via Plugin Manager worked

    Q: During installation of npp you will be asked for some modification, except for the shortcut creation on desktop
    I left every checkbox unchecked. Did you do something different here?

    Cheers
    Claudia



  • I’ve never checked those checkboxes. I reinstalled 6.8.8 again (uninstalled previous installation-> deleted the program folder-> installed 6.8.8 without any modifications). It didn’t help.I also veified the access rights to the program folder - there is no problem.



  • Are you aware of the sysinternals suite?
    If so and you are willing to dig deeper do you mind run procmon while doing the compare plugin installation
    via plugin manager? I added notepad++.exe and gpup.exe to the filter. Hopefully we see what causes the
    problem?

    Cheers
    Claudia



  • Hi Claudia,
    Thank you for the assistance! I solved the problem. Firewall… Notepad++ appeared in the block list somehow.


Log in to reply