Orange Background on line of edited text



  • I am using NP++ v6.8.8 and I have been using the program for several years. My version at the office has no issues. My version at home, however, does something strange and I can’t find where to turn off the “feature.”

    Regardless of which file I have open and regardless of what language I tell NP++ it is, whenever I make a change to any line of text, when I move to some other line the one I edited has an orange background and the text is black. I can’t find anything in Settings where this might be set. I have gone through all of the settings in the Style Configurator to no avail. I have changed languages to no avail. I have gone through all of the options of all of the plug-ins that I have installed and can’t find anything. If I start with a new file every line I enter has this “feature” and if I paste text from anywhere else into a new or existing document I get this “feature.”

    Does anyone know where I can adjust or turn off this activity? Thanks.

    Paul



  • Hello @Paul-Grimmer,

    I assume you have location navigate plugin install.
    Disable auto record and mark changed line.

    Cheers
    Claudia



  • Outstanding! Turning off “Mark Changed Line” did it. I don’t ever remember using the Location Navigation plug-in but that did the trick. Thank you so much.



  • Hi Claudia,

    Brillant and accurate reply, indeed ! I haven’t thought about this, although this plugin is installed in my last ANSI 5.9.8 version !

    Cheers,

    guy038



  • Hello my friends,

    I find this short thread interesting. Allow me to share my thoughts with you.

    “Sherlock Holmes!” was my first reaction after reading Claudia’s reply.
    And then I was impressed by guy038’s generosity.

    Regards.



  • thx for the flowers but to be honest, this wasn’t that difficult as I were in the same situation as OP some time ago.
    It drove me crazy and I wasn’t able to find the reason because I was looking for npp settings only.
    Then one day, per accident, I checked the settings of location navigate plugin and, voila, here we go. :-)
    Cheers
    Claudia


Log in to reply