NPPEXEC Plugin installation problem



  • While installing NPPEXEC plugin from the plugin manager, after clicking on the installation button, it shows the message that " It has not been possible to validate the integrity of ‘NppExec.dll’ needed to install or update a plugin. Do you want to copy this file anyway (not recommended)…
    I really don’t know what to do after that, please help to install this plugin…



  • Hello @Piyush-Chaudhary,

    when plugin manager downloads the plugin it creates a hash value of this dll and tries
    to compare it with the one confgirued by the author. If this fails, because plugin manager
    wasn’t able to load the hash or hash value is incorrect etc. you will get this message.
    Normally, you can ignore it but of course there is a chance, that the sourceforge website
    was hacked and the dll which you want to load has been compromised.
    So, it’s up to you do decide if you want to use the dll or not.

    Cheers
    Claudia


Log in to reply