Pages on this forum load very slowly



  • Hello,

    In the last few days it takes pages on this forum some 7-10 seconds to load.
    I’m sure it used to be much faster.
    Has anyone else noticed that?

    Firefox 44.02. Win 7, 32-bit.

    Thank you.



  • Hello Yaron,

    you are right, sometimes I get immediate response but most of the times it takes a couple
    of seconds. Encounered this on XP, Win7 x64 and Win10 x64 with firefox 44.02.

    Has someone with different browser noticed this as well.

    Cheers
    Claudia



  • Same. Past 2 or 3 days. Just thought it was me :) It use to be much faster.



  • Hello Claudia and dail,

    Thank you for confirming this. I appreciate it.

    I’ve tried it with Pale Moon 26; - same result.
    I don’t have Chrome installed.

    I’ll write to NodeBB Support and update here if and when I get a reply.

    Best regards.



  • Hi Yaron and All,

    I’ve also noticed this fact, since a couple a days :-((

    For info, I just tested, a few minutes ago, my Internet connection, on the site http://www.speedtest.net/

    And, although my laptop is an Win XP computer, I, still, get, with my PLC installation, for a 20 ms Ping, 93,4 Mbps as Download speed and 19.9 Mbps as Upload speed.

    So, I suppose that the problem should rather concern the NodeBB site ?

    Best Regards,

    guy038



  • Hello all,

    @ guy038,
    Thank you for the info. I appreciate it.

    I have received the following reply from Andrew.

    First of all, we’re been secretly very happy that NPP uses NodeBB ;) Not sure if you’re active > on the community but I do suggest posting there. When you do, can you please let us know > more about your specs/setup? Redis / Mongo, free memory, disk space, check nginx logs
    and see traffic, etc.

    I’ve never encountered this level of a slowdown outside of a DDoS, so see if you can have a > look at nginx/apache and see if there’s anything abnormal

    Thanks, hope you manage to sort this out!

    I’ve asked him to continue the discussion here so that you gentlemen could contribute. :)

    Best regards.



  • I’m assuming this is something @donho or @milipili needs to check into.



  • Hello dail,

    I believe you’re right. Thank you.

    Andrew wrote to me later:

    Oh okay. Who’s the person who set up NodeBB on your community in the first place?
    Best to have him post at https://community.nodebb.org with the above questions I asked?

    I then sent him a short followup question.
    I didn’t receive a reply, and therefor did not update here.

    Best regards.



  • I will check this issue with @milipili .



  • Thank you Don. I appreciate it.



  • The problem seems to have been fixed.
    Thank you all.


Log in to reply