Could anyone help a old man and get rid of the number box when editing ??



  • When editing a complex save file now, a box of numbers pops up that I never need.
    This is something new I believe. When putting just a " 1 " I have to wait for a while and then a box with 10, 100, 1000, 10000 comes up. I don’t need this. Could somebody help please !!
    This is a great editor by the way !!!
    Thank You

    Buck



  • Hello Buck,

    what you could do is to disable autocompletion at all.
    To do so click on Settings->Preferences->Auto Completion
    and uncheck Enable auto-completion on each input and
    Function parameters hint on input. Close.

    Cheers
    Claudia


Log in to reply