How to prevent Notepad++ from Controlling Window and Dialog box size change



  • Hello,

    I have seen a couple of posts like this here but nobody has posted any answers. So I am going to try to seek help myself. There are a few strange behaviors that NPP exhibits on one of my Win7 machines:

    1. When I use Ctrl+F key combination to invoke the find function, the Notepad++ window completely collapses itself to the smallest size possible. The result is that the window shows up in top left corner of monitor 1 collapsed (resized) so small that all one can see are the minimize, maximize and close buttons.

    2. When I click on the File Open button, the Open dialog box fills the entire monitor 1. It does not let me move or resize the dialog at all.

    Steps I have tried so far

    1. Uninstalled NPP
    2. delete AppData>Roaming>Notepad++
    3. Reboot
    4. Checked for registry entries (they weren’t there)
    5. Install NPP 6.7.5

    No bueno! The program still has the same annoying behavior. Please help!!



  • Hello @Gagan-Adibhatla,

    remember from the past that I had problems using multimonitor setup and nvidia graphics card.
    So a shot in the dark, you use nviewmanager (or whatever its name today is), do you?
    If so, stop it and retry if npp still behaves the same.

    Cheers
    Claudia



  • Claudia,

    You are quite correct. There is nView Desktop Manager running on my machine, that has two monitors. I disabled the nView Desktop Manager, the problem persists. :(

    Regards
    Gagan



  • Hello Gagan,

    I’m still sceptical about nvidia manager not being the problem but nevertheless,
    can you check if you have set Settings->Preferences->MISC.->minimize to system tray?
    If so can you make a test with enabled and disabled nvidia… ?

    Cheers
    Claudia