Notepad++ font is permanently bolded after new GPU drivers



  • After downgrading from my GTX760 to GT330 - thus changing video drivers - I have the feeling that my font in notepad++ has changed.
    It seems to be permanently bolded but I’m not sure if it was like that before or not.
    It just looks weird to me.

    I’m using the Black board theme with only some alterations to colours. I also use the Java syntax.
    The font is DejaVu Sans Mono @ font size 9 and “Bold” is unticked @ “Global override”, “Default Style” and the rest of the languages too.

    Here’s a picture:
    https://gyazo.com/0e83d6a0af656e016428d230be51dff3

    Can someone confirm whether or not I’m going crazy or whether this is indeed different from the default notepad++ black board font?

    Kind regards,
    Sanchez



  • Hello @PhonicStudios,

    actually it looks different on my system.
    Did you try enabling global font -> you should see changes immediately.
    Did you check the font itself? (Control Panel\All Control Panel Items\Fonts\DejaVu Sans Mono)
    Do you have 4 ttfs?
    Bold, Bold Oblique, Book and Oblique?

    Cheers
    Claudia



  • Hello Claudia,

    I appear to have only one font: DejaVu Sans Mono Bold. I guess this explains why the italic/bold options had no changing effect.
    I’m completely lost as to how these fonts can suddenly dissapear from my computer after a simple GPU driver reinstall.

    Anyway, I’ll reinstall the DejaVu fonts and I’ll post/edit if it works.

    Kind regards,
    Sanchez


Log in to reply