Disable highlighting of matching parentheses



  • How do I disable the highlighting of matching parentheses? It seems that most pairing characters (parentheses, brackets, curly brackets) are highlighted. I could not find the setting to disable this behavior, even after scouring the settings. I would appreciate the answer to this question.



  • Hello Sullivan,

    Pretty easy !

    • Select the menu option Settings - Style Configurator…

    • Select your current theme or Default (stylers.xml)

    • Select the Global Styles language

    • Select the Brace highlight style

    • Click on the default red foreground colour

    • Change for the same colour as the Default Style style

    • You may keep the Bold option, in order to notice the matched braces or unckeck it to disable any notification about matched braces

    Best Regards,

    guy038



  • @guy038 Thanks! Didn’t realize it was that simple.