Uncomment selection using "ctrl+alt+shift+R" does not work. Taking to some other page in web explorer.



  • Uncomment selection using “ctrl+alt+shift+R” does not work.
    When commented using short cut for comment selection “ctrl+alt+shift+C”.



  • Hey Ankita,

    I am also facing same problem with notepad ++… :( :(
    But there is a strong workaround available , you can use “ctrl+shift+Q” for Comment selection and “ctrl+shift+K” to Uncomment selection.



  • CTRL-ALT-SHIFT-Rand CTRL-ALT-SHIFT-C are defined by the XML Tools plugin to do XML(!) commenting and uncommenting.

    Unfortunately CTRL-ALT-SHIFT-R is also bound to the run command “Launch in Chrome” which takes precedence over the plugin-command.

    Also unfortunately NPP does not detect and warn about multiple shortcut assignments. So you need to check your shortcut settings and adjust them to your liking.


Log in to reply