Search not highlighting all results?



  • Hi,
    I’m not sure what I’m doing wrong. I just updated my Notepad++ to latest version and it’s acting differently. Before, when I would search for a term, it would highlight all of the terms in the text in green. I really like this feature, but now Notepad++ no longer does this. Was something changed in newest version? Or am I doing something wrong.

    Edit: nevermind now it’s highlighting after I restarted the program. I guess it was a bug



  • Hello, Michael,

    • Choose the menu option Settings - Preferences - MISC

    • Click on the Enable option, in the Smart Highlighting area

    • You may prefer the Match case option, as well !

    Et voilà :-))

    Enjoy N++ !

    guy038


Log in to reply