My number "0" is not displaying properly in Notepad++



  • Hey, I freshly installed Notepad++ and somehow my "0"s are little faces, only in Notepad++.
    http://i.imgur.com/WBXCIMQ.jpg

    If I copy and paste the same text here, the 0s are normal:

    Please help :/ The settings are pretty hard to understand (just starting out)

    Notepad++ v6.9.2 new features and bug-fixes:

    1. Add most wanted feature: Log Mornitoring (tail -f).
    2. Add new feature: Find in Finder.
    3. Fix status bar display bug in high dpi environment.
    4. Fix open in explorer problem while path contain unusual characters.
    5. Fix smart highlighter issue after zoom or code folding change.

    Included plugins:

    1. NppExport v0.2.8
    2. Plugin Manager 1.3.5
    3. Converter 3.0
    4. Mime Tool 1.9


  • @Maxim-Tursi

    Goto Settings->Style Configurator
    Select Global Styles under language
    select Default Style under style
    Change the font. You should see the changes immediately.
    If this solves the issue then the font which was used is broken.

    Cheers
    Claudia


Log in to reply