I have two versions of Notepad ++ that run, but only one location that it is located at.



  • When I click on the shortcut I get my normal 6.9.2 version with all my plug-ins. When I open an XML directly an older version of NP++ (6.4.2) opens. My only guess is that I have a older file from the 6.4.2 version. Any help? (I’ve tried uninstalling and it still persists.)

    The file list is…
    change.log
    config.model.xml
    contextMenu.xml
    functionList.xml
    iconv.dll
    lands.model.xml
    libcurl.dll
    libiconv-2.dll
    libwinpthread-1.dll
    libxml2.dll
    libxml2-2.dll
    libxslt.dll
    lbxslt-1.dll
    LICENSE
    license.txt
    notepad++.exe
    NppShell_06.dll
    readme.txt
    SciLexer.dll
    shortcuts.xml
    stylers.model.xml
    uninstall.exe
    zlib1.dll

    In my updater folder…
    gpl.txt
    gpup.exe
    GUP.exe
    gup.xml
    libcurl.dll
    LICENSE
    README.md



  • @Daniel-Farina

    could it be that you have a portable version which you used to register the extension?
    What about reregister the extension? Settings->Preferences->File Association ?

    Cheers
    Claudia


Log in to reply