Problem with § when saved as UTF-8 without BOM



  • I have a problem with the § (§) symbol in Notepad.
    When I save my file as UTF-8 no BOM it is not working (it changes the symbol). I have to save it as UTF-8 only which is not good for PHP files… Any help ?



  • Try to disable “Autodetect character encoding” under preferences - MISC. Tried it and got C2 A7 bytes, which I think is correct.


Log in to reply