All open files close when I shut down.



  • I have a problem since the latest update tha I haven’t had before . II usually edit about 70 files each session, and earlier the files were still open when I restarted the programme. Since my latest update I have to open all files one by one each time I’m about to edit them. The problem would have been minor if they were all in the same folder, but they aren’t. This costs me about an hour each session. It will kill me…
    Is there any way to keep them in the editor?



  • In the Preferences -> Backup section, make sure the “Remember current session for next launch” checkbox is checked. And you probably want to check the “Enable session snapshot and periodic backup” check box in that same section.



  • Hi!

    Both those options are checked. My hypothesis is that there seem to be a maximum number for documents to be kept opened (or possibly a maximum number of bytes?), because when I have just a few docs, they remain open in the next session.


Log in to reply