Empty files not set as UTF-8 (...without BOM...) but are seen as ANSI



  • Hi, whenever I open an empty file the encoding is not set to UTF-8 (w/o BOM, or simply UTF-8), even if the New Documents->Encoding->“UTF-8 apply to ANSI files” option is set. :) Isn’t it possible to treat an empty file as a new one (after all, the line endings are correctly set :))

    I’m using version 7.1, 32bit version.


Log in to reply