I CAN NOT INSTALL ANY PLUGIN IN VERSION 7.1



  • Hello, I am new using notepad++ and web programing, I trying to learn how to use this software to do my work. I need to install some plugings and I can’t because the version. So, I have two questions.

    1. May I have to use an older version to install plugins?
    2. Wich plugins are available for the version 7.1 wich is the current version?


  • For Notepad++ 7.1 (x86/32-bit) you can start the PluginManager plugin from the Plugin menu to get a list of available 32-bit plugins.

    For Notepad++ 7.1 (x64/64-bit) the PluginManager plugin is not available, yet. Notepad++ 64-bit requires “64-bit” plugins. Only a few plugins are available in 64-bit, do a search on this forum.



  • Thanks master. Your answer is useful
    I made the installation again from the begin and I found the solution to my specific issue. The thing is that at first step I had to mark the checkbox “ALLOW PLUGINS TO BE LOADED FROM…”


Log in to reply